Call Availability Issue Due to Upstream Provider Outage
Incident Report for AutoReach
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 09:40 PDT
Monitoring
They've implemented a fix and we're monitoring until resolution
Posted Aug 04, 2022 - 08:31 PDT
This incident affected: Campaign Management and CSV Dialer.