Issue w/ our upstream provider leading to availability issues
Incident Report for AutoReach
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 10:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2022 - 09:29 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2022 - 09:17 PST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2022 - 08:54 PST